メニュー

アーカイブ

この記事は過去のUPKIイニシアティブに掲載されていたものです
 

利用環境について

サーバ証明書プロジェクトに関するお知らせはNEWS、公開資料は公開資料をご覧ください。
 

動作確認済みWebサーバ

次のサーバでの動作を確認しています。

  • Apache (mod_ssl)(※1)
  • Apache-SSL(※1)
  • Microsoft Internet Information Server5.0
  • Microsoft Internet Information Server6.0
  • IBM HTTP Server 6.0.2 以上
  • Jakarta Tomcat (※2)
(※1) Apache(mod_ssl-2.8.25-1.3.34)、apache_1.3.33+ssl_1.55で動作確認
(※2) Jakarta Tomcat 4.1.31、Jakarta Tomcat 5.0.30 で動作確認



動作確認済みWebブラウザ


  • Netscape Communicator 4.78以上
  • Netscape Communicator 7以上
  • Microsoft Internet Explorer 5.5以上
  • Microsoft Internet Explorer 5.2(MacOS)以上
  • Operta 7.6 以上
  • FireFox 1.0 以上
  • Safari 1.2.2以上

なお、Javaアプレットを利用してサーバを構築している場合、クライアントがJavaSE 1.6.0以降のバージョンのみ利用可能です。
(※JavaSE 1.5では利用できないことを確認しています)